CloudLinux - функция выбора Python

Несколько версий Python на одном сервере обеспечивают максимальную гибкость для ваших клиентов

Python Selector

Python Selector позволяет пользователям выбирать версию Python.

Ваши клиенты используют разные версии Python? Не беда! Python Selector позволяет конечным пользователям выбирать версию Python и устанавливать дополнительные модули. Для оптимизации производительности Python Selector использует модуль mod_passenger.

Поддерживаемые версии Alt-Python:

  • alt-python27 2.7.9, поддерживается CloudLinux 5, CloudLinux 6, CloudLinux 7
  • alt-python33 3.3.2, поддерживается CloudLinux 6, CloudLinux 7
  • alt-python34 3.4.1, поддерживается CloudLinux 6, CloudLinux 7
  • alt-python35 3.5.4, поддерживается CloudLinux 6, CloudLinux 7

Чтобы использовать Python Selector требуется установить LVE Manager версии 0.9-1 или выше.

С CloudLinux OS вам не придется выделять VPS для клиента, которому нужна определенная версия Python, что может привести не только к увеличению затрат, но и к потере клиента. В CloudLinux OS управление версиями Python передано непосредственно конечному пользователю. Python Selector отображается в интерфейсе только у тех клиентов, которые используют нестандартную версию Python.

Дополнительная информация

Высокая совместимость

Пользуйтесь стабильной CloudLinux OS без ущерба для совместимости.
CloudLinux работает со всеми основными панелями управления и совместима с большинством программ, используемых с CentOS и RHEL.
Litespeed

Быстрый старт

Один скрипт конвертирует существующие серверы без каких-либо конфигураций клиентов или изменения данных.
Интерфейс подобный CentOS позволит сразу почувствовать себя уверенно.
CloudLinux OS совместима с любым программным обеспечением для CentOS и RHEL.

По всем вопросам обращайтесь в отдел продаж по адресу [Электронная почта защищена]